Start a new topic

EE version and 30 days of trial

 

I have two questions:


1. On your website https://mithra62.com/docs/detail/securitee-installation it says:

 

Requirements

Securit:ee >= 1.3.7 requires ExpressionEngine 2.6 at least

 

So does it mean that latest version 1.4 will works with EE 2.7.3?


 

2. http://devot-ee.com/add-ons/securitee states:


Includes 30 days of free, developer, support!


How I can get those 30 days of free to test add-on first?


Yes, Securit:ee 1.4 will work with EE 2.7.3 without issue.


The included support is only available after purchase and only available for issues and problems with a product; there isn't a trial available to download or test just yet though I'm working on a solution to that. 

 Is there time period for "money back" when add-on is not going to work or will have issues with used other extensions/add-ons?


Thanks

Login or Signup to post a comment